<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Cycling continues to be the cheapest form of health insurance | My Secret Maine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mysecretmaine.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mysecretmaine.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//mysecretmaine.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Secret Maine &raquo; Feed" href="http://mysecretmaine.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Secret Maine &raquo; Comments Feed" href="http://mysecretmaine.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Secret Maine &raquo; Cycling continues to be the cheapest form of health insurance Comments Feed" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysecretmaine.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mysecretmaine.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://mysecretmaine.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mysecretmaine.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://mysecretmaine.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mysecretmaine.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mysecretmaine.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who doesn&#8217;t love a good Maine mystery?' href='http://mysecretmaine.bangordailynews.com/2017/04/07/community-events/who-doesnt-love-a-good-maine-mystery/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" />
<link rel='shortlink' href='http://wp.me/p43Rdq-E9' />
<link rel="alternate" type="application/json+oembed" href="http://mysecretmaine.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysecretmaine.bangordailynews.com%2F2017%2F04%2F09%2Ffamilies%2Fcycling-continues-to-be-the-cheapest-form-of-health-insurance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mysecretmaine.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysecretmaine.bangordailynews.com%2F2017%2F04%2F09%2Ffamilies%2Fcycling-continues-to-be-the-cheapest-form-of-health-insurance%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Cycling continues to be the cheapest form of health insurance","url":"http:\/\/mysecretmaine.bangordailynews.com\/2017\/04\/09\/families\/cycling-continues-to-be-the-cheapest-form-of-health-insurance\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/191\/files\/2017\/04\/DayOneCycling-250x250.jpg","articleId":"191-2489","dateCreated":"2017-04-10T01:05:18Z","articleSection":"Editor's Notes","creator":["David Arenstam"],"keywords":["buxton","cycling","donut hole","saco","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p43Rdq-E9',
            title: 'Cycling continues to be the cheapest form of health insurance',
            templates: {
                twitter: '{{title}}: {{url}} (via @@davidarenstam)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow My Secret Maine:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'AuthorDavidArenstam'},
            {'service': 'twitter', 'id': '@davidarenstam'},
            {'service': 'rss', 'id': 'http://mysecretmaine.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "cycling-continues-to-be-the-cheapest-form-of-health-insurance";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['My Secret Maine', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/cropped-MSM-Logo-BDN3.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cycling continues to be the cheapest form of health insurance" />
<meta property="og:url" content="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" />
<meta property="og:description" content="SACO - Maybe it&#039;s clear from the picture, but just in case there&#039;s any doubt, this group of hardy fools is about as happy as a group of friends might be. Yes, the temperature was hovering around fr..." />
<meta property="article:published_time" content="2017-04-10T01:05:18+00:00" />
<meta property="article:modified_time" content="2017-04-10T01:05:18+00:00" />
<meta property="article:author" content="http://mysecretmaine.bangordailynews.com/author/davidarenstam/" />
<meta property="og:site_name" content="My Secret Maine" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DavidArenstam" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'David Arenstam','dimension2': 'post','dimension3': '191.2489','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Buxton,Cycling,Donut Hole,Saco'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '191.2489', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '191.2489';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.dropcap {
	float: left;
	height: auto;
	width: auto;
	margin-right: 0;
	margin-bottom: 0;
	margin-top: 0;
}

.dropcap p {
	font-family: Georgia, "Times New Roman", Times, serif;
	font-size: 60px !important;
	width: auto !important;
	margin-top: 13px !important;
	height: auto !important;
	font-weight: bold;
	color: #000;
	z-index: 500 !important;
	line-height: 22px !important;
	display: block !important;
	font-style: normal;
	text-transform: uppercase;
	overflow: visible;
	position: relative;
	visibility: visible;
}

.smallcap {
	text-transform: uppercase;
	color: #000000;
	font-weight: bold;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"David Arenstam","contentPublishedDate":"2017-04-09","contentPublishedTime":"2017-04-09 21:05:18-04:00","lastUpdatedTime":"2017-04-09 21:05:18-04:00","primaryCategory":"Writing","allCategories":"Editor's Notes|Families|Local Sports|Writing"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2489 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				My Secret Maine is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://mysecretmaine.bangordailynews.com/" title="My Secret Maine" rel="home">
					<h1 class="site-title">My Secret Maine</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=My+Secret+Maine&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://mysecretmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1616"><a href="http://mysecretmaine.bangordailynews.com">Home</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="http://mysecretmaine.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://mysecretmaine.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2489" class="post-2489 post type-post status-publish format-standard has-post-thumbnail hentry category-editorsnotes category-families category-local-sports category-writing tag-buxton tag-cycling tag-donut-hole tag-saco">
	<header class="entry-header">
		
            <h1 class="entry-title">Cycling continues to be the cheapest form of health insurance</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" title="Permalink to Cycling continues to be the cheapest form of health insurance" rel="bookmark"><time class="entry-date" datetime="2017-04-09T21:05:18+00:00">April 9, 2017</time></a></span><span class="categories-links"><a href="http://mysecretmaine.bangordailynews.com/category/editorsnotes/" rel="category tag">Editor's Notes</a>, <a href="http://mysecretmaine.bangordailynews.com/category/families/" rel="category tag">Families</a>, <a href="http://mysecretmaine.bangordailynews.com/category/local-sports/" rel="category tag">Local Sports</a>, <a href="http://mysecretmaine.bangordailynews.com/category/writing/" rel="category tag">Writing</a></span><span class="tags-links"><a href="http://mysecretmaine.bangordailynews.com/tag/buxton/" rel="tag">Buxton</a>, <a href="http://mysecretmaine.bangordailynews.com/tag/cycling/" rel="tag">Cycling</a>, <a href="http://mysecretmaine.bangordailynews.com/tag/donut-hole/" rel="tag">Donut Hole</a>, <a href="http://mysecretmaine.bangordailynews.com/tag/saco/" rel="tag">Saco</a></span>					    <div class="author-byline">
			By <a href="http://mysecretmaine.bangordailynews.com/author/davidarenstam/" title="Posts by David Arenstam" rel="author">David Arenstam</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Cycling continues to be the cheapest form of health insurance."
               data-url="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/"
               data-via='@davidarenstam'               data-related="@davidarenstam,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-250x250.jpg&description=Cycling continues to be the cheapest form of health insurance" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p style="text-align: center"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-1.jpg"><img class="aligncenter size-large wp-image-2491" src="https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-1-600x472.jpg" alt="" width="600" height="472" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-1-600x472.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-1-450x354.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-1.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>SACO &#8211; Maybe it&#8217;s clear from the picture, but just in case there&#8217;s any doubt, this group of hardy fools is about as happy as a group of friends might be. Yes, the temperature was hovering around freezing when we left the parking lot in Saco, but after a winter filled with ice and snow, there was nothing but smiles and laughter as we settled into the ride and started to discuss a destination.</p>
<p>Our Sunday morning rides have become such a normal part of our lives and our friendship. From April until sometime late in September we meet two or three times a week and ride along the roads of southern Maine. We know the schedule and the routine as well as we know our own families. People occasionally ask me about the group and the rides, and they often want to know about our routes.</p>
<p>&#8220;Do you go the same place every week?&#8221; they&#8217;ll ask. &#8220;Do you know before you meet at Shaws?&#8221;</p>
<p>As simple as it sounds, we don&#8217;t, but with a smile and nod to one another, we talk about where we&#8217;d like to go on a particular day or what we&#8217;d like to see, and as our ages have somehow crept closer and closer to a sixth or seventh decade of life, we also talk about a place to stop.</p>
<p>Somehow, almost magically, our rides have evolved into a rolling conversation that stops after 15-20 miles for a coffee and maybe even something to eat. Today was one of those days.</p>
<p>After almost 20 miles of riding we happened to come across the Donut Hole in Buxton and wouldn&#8217;t you know it, we stopped. The sun was shining and if you stood with your back toward the building, you were out of the wind and the strength of the early April sun was easily felt through the layers of nylon and lycra. Like turtles on the beach, we stretched our necks as we let the warmth of the day wash over us.</p>
<p>Inevitably, our conversations turned toward our bikes and our equipment. We laughed and joked about the way we tried to justify the cost of shoes, shirts, shorts and tires. We talked about the bikes we&#8217;d really like to buy.</p>
<p>&#8220;I think it&#8217;s pretty easy to justify,&#8221; Diane said and took a short sip of her steaming coffee. &#8220;We&#8217;re investing in ourselves and our health.&#8221;</p>
<p>I smiled to myself and didn&#8217;t want to say anything, but she was right. By the time we arrived back home, we&#8217;d ridden almost 36 miles. We were tired, a little sore, but happy, and happy in a way that only comes from realizing how lucky we are.</p>
<p>So to my friends, I say: &#8220;let&#8217;s ride!&#8221; By the way, it&#8217;s supposed to be almost 70 on Tuesday and we&#8217;ll be out there again.</p>
<hr />
<p>Facebook: <a href="http://facebook.com/AuthorDavidArenstam" target="_blank" rel="nofollow">Facebook.com/AuthorDavidArenstam</a><br />
Twitter: @<a href="http://twitter.com/DavidArenstam" target="_blank" rel="nofollow">DavidArenstam</a></p>
<p>As always, you may purchase my novel, <a href="https://www.amazon.com/Homecoming-Soldiers-Loyalty-Courage-Redemption/dp/0998386707/ref=sr_1_1?ie=UTF8&amp;qid=1491785939&amp;sr=8-1&amp;keywords=David+Arenstam" target="_blank">Homecoming</a>, at your local, independent bookstore or online: <a href="http://davidarenstam.com/" target="_blank" rel="nofollow">DavidArenstam.com</a>, <a href="http://brysontaylorpublishing.com/" target="_blank" rel="nofollow">BrysonTaylorPublishing.com</a>, or <a href="http://a.co/65roFiG" target="_blank" rel="nofollow">Amazon.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2489" class="share-facebook sd-button share-icon" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2489" class="share-twitter sd-button share-icon" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2489" class="share-pinterest sd-button share-icon" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Cycling continues to be the cheapest form of health insurance."
               data-url="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/"
               data-via='@davidarenstam'               data-related="@davidarenstam,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-250x250.jpg&description=Cycling continues to be the cheapest form of health insurance" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/8c3a9380eb443fbb4ec111060d1f1039?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F191%2Ffiles%2F2017%2F01%2FMSMIcon-120.jpg"
		 alt="David Arenstam"
		 title="David Arenstam"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About David Arenstam</h2>
		<p class="author-bio">
			Originally from away, but here to stay - Maine is my home and I love writing stories about the people and places from my end of the state. I am a teacher and writer and my first novel, "Homecoming: A Soldier's Story of Loyalty, Courage, and Redemption" is available now at www.BrysonTaylorPublishing.com                    
                                                    <a class="author-link" href="http://mysecretmaine.bangordailynews.com/author/davidarenstam/" rel="author">
                                    View all posts by David Arenstam <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://mysecretmaine.bangordailynews.com/2017/04/07/community-events/who-doesnt-love-a-good-maine-mystery/" rel="prev"><span class="meta-nav">&larr;</span> Who doesn&#8217;t love a good Maine mystery?</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "david.arenstam@thorntonacademy.org", 
                                post_title : "Cycling continues to be the cheapest form of health insurance", 
                                post_link : "http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/", 
                                post_id : "2489"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 12 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-widget-id="680112792528093184" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" height="400" lang="EN">My Tweets</a></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/AuthorDavidArenstam/">David Arenstam &#8211; Facebook</a></h3><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAuthorDavidArenstam%2F&#038;width=200&#038;height=580&#038;colorscheme=light&#038;show_faces=true&#038;stream=true&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 200px;  height: 580px; background: #fff"></iframe></aside>                <div class="widget blog-authors">
                    <h3>David Arenstam</h3>
                    <a class="author-avatar" href="http://davidarenstam.com">
                        <img src="http://gravatar.com/avatar/8c3a9380eb443fbb4ec111060d1f1039?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F191%2Ffiles%2F2017%2F01%2FMSMIcon-120.jpg"
                             alt="David Arenstam"
                             title="David Arenstam"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Originally from away, but here to stay - Maine is my home and I love writing stories about the people and places from my end of the state. I am a teacher and writer and my first novel, "Homecoming: A Soldier's Story of Loyalty, Courage, and Redemption" is available now at www.BrysonTaylorPublishing.com                    </p>
                    
                                            <a href="https://twitter.com/@davidarenstam" class="twitter-follow-button" data-show-count="true">
                            Follow @@davidarenstam                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/AuthorDavidArenstam"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=My+Secret+Maine&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=My+Secret+Maine&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170406_064308-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/04/08/home/chinese-food-that-continues-to-impress-found-here/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                            title="Chinese food that continues to impress found here">
						Chinese food that continues to impress found here                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/04/08/home/chinese-food-that-continues-to-impress-found-here/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank>
						Chinese food that continues to impress found here                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mysecretmaine.bangordailynews.com/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank title="">
						My Secret Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/Maine-Crime-Wave-2017-poster-FINAL-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mysecretmaine.bangordailynews.com/2017/04/07/community-events/who-doesnt-love-a-good-maine-mystery/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                            title="Who doesn't love a good Maine mystery?">
						Who doesn't love a good Maine mystery?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mysecretmaine.bangordailynews.com/2017/04/07/community-events/who-doesnt-love-a-good-maine-mystery/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank>
						Who doesn't love a good Maine mystery?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screen-Shot-2017-04-07-at-2.59.11-PM.png'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/04/07/news/the-seafood-flavored-gelato-shop-mystery-has-been-solved/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                            title="The seafood-flavored gelato shop mystery has been solved">
						The seafood-flavored gelato shop mystery has been solved                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/04/07/news/the-seafood-flavored-gelato-shop-mystery-has-been-solved/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank>
						The seafood-flavored gelato shop mystery has been solved                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hmorin.bangordailynews.com/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank title="Thoughts from a Maine Mom">
						Maine Mommy Musings                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/456/files/2017/04/ToddlerTravels1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hmorin.bangordailynews.com/2017/04/07/parenting/toddlertravels/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                            title="Terrible truths about traveling with a toddler">
						Terrible truths about traveling with a toddler                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hmorin.bangordailynews.com/2017/04/07/parenting/toddlertravels/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank>
						Terrible truths about traveling with a toddler                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/featued-imageJPG-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/04/07/home/this-nautical-themed-portland-cocktail-joint-has-a-secret-entrance-to-a-second-bar/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                            title="This nautical-themed Portland cocktail joint has a secret entrance to a second bar">
						This nautical-themed Portland cocktail joint has a secret entrance to a second bar                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/04/07/home/this-nautical-themed-portland-cocktail-joint-has-a-secret-entrance-to-a-second-bar/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank>
						This nautical-themed Portland cocktail joint has a secret entrance to a second bar                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bennetttheredonethat.bangordailynews.com/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank title="Motorcycles, Music and Malarkey">
						Bennett There Done That                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2017/04/Winters-last-ride-5-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bennetttheredonethat.bangordailynews.com/2017/04/3527/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                            title="A snowstorm is actually a great time to go camping in Maine">
						A snowstorm is actually a great time to go camping in Maine                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bennetttheredonethat.bangordailynews.com/2017/04/3527/?utm_campaign=My+Secret+Maine&utm_source=portland-widget"
                       target=_blank>
						A snowstorm is actually a great time to go camping in Maine                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011341 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://mysecretmaine.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/">Cycling continues to be the cheapest form of health insurance</a>
						</li>
					<li>
				<a href="http://mysecretmaine.bangordailynews.com/2017/04/07/community-events/who-doesnt-love-a-good-maine-mystery/">Who doesn&#8217;t love a good Maine mystery?</a>
						</li>
					<li>
				<a href="http://mysecretmaine.bangordailynews.com/2017/02/27/families/ireland-a-place-that-feels-like-home/">Ireland &#8211; To many from Maine, a place that feels like home.</a>
						</li>
					<li>
				<a href="http://mysecretmaine.bangordailynews.com/2017/02/24/editorsnotes/ireland-connection4/">Ireland &#8211; like Maine, a land of writers, artists and poets</a>
						</li>
					<li>
				<a href="http://mysecretmaine.bangordailynews.com/2017/02/22/writing/irelandconnections-three/">Ireland &#8211; like Maine, a land of stoic, resilient, and hardworking people</a>
						</li>
				</ul>
		</aside>		<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-44"><a href="http://mysecretmaine.bangordailynews.com/category/community-events/" >Community Events</a>
</li>
	<li class="cat-item cat-item-225"><a href="http://mysecretmaine.bangordailynews.com/category/dailypic/" title="Picture of the day - ">Daily PIC</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://mysecretmaine.bangordailynews.com/category/editorsnotes/" >Editor&#039;s Notes</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://mysecretmaine.bangordailynews.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mysecretmaine.bangordailynews.com/category/families/" >Families</a>
</li>
	<li class="cat-item cat-item-247"><a href="http://mysecretmaine.bangordailynews.com/category/fiction-2/" >Fiction</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mysecretmaine.bangordailynews.com/category/history-politics/" >History &amp; Politics</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://mysecretmaine.bangordailynews.com/category/local-sports/" >Local Sports</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mysecretmaine.bangordailynews.com/category/maine-news/" >Maine News</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://mysecretmaine.bangordailynews.com/category/nonfiction-2/" >Nonfiction</a>
</li>
	<li class="cat-item cat-item-399"><a href="http://mysecretmaine.bangordailynews.com/category/teachingtrump/" >TeachingTrump</a>
</li>
	<li class="cat-item cat-item-194"><a href="http://mysecretmaine.bangordailynews.com/category/the-arts/" >The Arts</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mysecretmaine.bangordailynews.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-376"><a href="http://mysecretmaine.bangordailynews.com/category/writing/" >Writing</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=My+Secret+Maine&utm_medium=footer">
                                <img src="http://mysecretmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                My Secret Maine is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mysecretmaine.bangordailynews.com\/2017\/04\/09\/families\/cycling-continues-to-be-the-cheapest-form-of-health-insurance\/":2489};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 60024892;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://mysecretmaine.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysecretmaine.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.mysecretmaine, categories.editorsnotes, categories.families, categories.local-sports, categories.writing, authors.davidarenstam, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.mysecretmaine,categories.editorsnotes,categories.families,categories.local-sports,categories.writing,authors.davidarenstam,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=191.2489&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'60024892',post:'2489',tz:'-4',srv:'mysecretmaine.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '60024892', '2489' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
